Auteur Topic: Buizenversterker geeft korte storingen in 1 luidspreker  (gelezen 636 keer)

0 leden en 0 gasten bekijken dit topic.

Offline Willy

  • Newbie
  • *
  • Berichten: 27
  • Locatie: Mechelen
Buizenversterker geeft korte storingen in 1 luidspreker
« Gepost op: 13 juni, 2017, 00:45:44 »
Heeft er iemand ervaring met wat het volgende verschijnsel zou kunnen veroorzaken:
Een vijftal minuten na het inschakelen komt er een eerste licht korte knets in het rechtse kanaal. Dan is het weer enkele minuten weg en herhaalt het zich opnieuw. Het herhaalt zich verder en de tussentijd wordt korter.
Het wordt niet be´nvloed door het volume. De muziek zelf wordt er niet door be´nvloed.
Als de luidsprekers omgewisseld worden verplaatst het zich naar links. Ook met de bron uitgeschakeld en met het volume op nul doet het zich voor.
De KT88 lampen zijn een 2-tal maanden geleden vernieuwd. Originele Ayon set buizen.
Enig idee wat deze knets kan veroorzaken? Ergens een doorslag? Een lamp, een condensator, een contact?
Alle advies welkom.
En waar kan ik terecht voor een nazicht. Het is een Ayon en de Belgische noch de Nederlandse dealer verdelen dit merk nog.
Het apparaat is 4 jaar in gebruik en buiten waarborg.

Offline BlackMonk

  • Global Moderator
  • Hero Member
  • *****
  • Berichten: 2117
  • Hifi = apparatuur (wetenschap!) + muziek (emotie!)
  • Locatie: Hasselt
    • ZenAudio Forum
Ik ben geen specialist terzake, maar dat klinkt naar een condensator die niet goed meer werkt. Als de versterker slechts vier jaar oud is, zou dat eigenlijk niet mogen.
Je woont in Mechelen, zie ik. Dan zou je voor reparatie terecht moeten kunnen bij Link-Audio in Rotselaar. In Antwerpen zijn er ook, maar daar heb ik geen ervaring mee. Wellicht kunnen andere forumleden je namen en adressen bezorgen.
In Mechelen zelf heb je ook TubeAudio, maar die kan ik zeer beslist niet aanraden. Die heeft me jarenlang bedrogen, door me facturen te geven en me te laten betalen voor revisies van toestellen waar achteraf helemaal niks aan gedaan bleek.
« Laatst bewerkt op: 13 juni, 2017, 07:22:07 door BlackMonk »

Offline Willy

  • Newbie
  • *
  • Berichten: 27
  • Locatie: Mechelen
Bij wat links en rechts rondhoren kreeg ik de suggestie dat het best 1 van de nieuwe buizen kon zijn.
En inderdaad na het terug plaatsen van de oude set is het probleem (voorlopig?) opgelost.

Offline BlackMonk

  • Global Moderator
  • Hero Member
  • *****
  • Berichten: 2117
  • Hifi = apparatuur (wetenschap!) + muziek (emotie!)
  • Locatie: Hasselt
    • ZenAudio Forum
Okee, dan kun je door wat buizen te verwisselen bepalen welke buis de oorzaak is. Heb je toevallig nog garantie op die buizen? Anders zou je ze kunnen inwisselen.

Offline Willy

  • Newbie
  • *
  • Berichten: 27
  • Locatie: Mechelen
Ayon gecontacteerd en die ruilt met nieuwe na binnensturen defecte. Dus eerst even alle buizen laten uitmeten bij Francis en dan gaat de defecte richting Oostenrijk. Wel eerlijk voor een set buizen die ik in 2014 kocht voor-het-geval-dat en nu pas installeerde...

Offline BlackMonk

  • Global Moderator
  • Hero Member
  • *****
  • Berichten: 2117
  • Hifi = apparatuur (wetenschap!) + muziek (emotie!)
  • Locatie: Hasselt
    • ZenAudio Forum
Dat is inderdaad mooi. Fijn dat het opgelost raakt!